X
تبلیغات
رایتل

em ti ci are ei

1396,04,16 ساعت 03:56

 

1-MikroTik system administrator implemented OSPF Routing protocol in the network. But realized that he has a static route on the routers. What can be done to make the static route work as a failover whenever the dynamic routing protocol fails.

 

           

A. He should increase the administrative distance of the static route

B. He should manually disable the static routes and enable them whenever OSPF fails

C. Delete all static routes because there is no way for it to work with OSPF

D. He should use "netwatch" to trigger static routes whenever OSPF fails

 

2- OSPF starts working on the router as soon as

           

A. at least one IP network is assigned in the ospf network menu

B. at least one interface is defined in the ospf interface menu

C. at least one area is specified in the ospf area menu

D. the routing package is enabled on the router

 

3-  Router A and B are both running as PPPoE servers on different broadcast domains of your network. Is it possible to set Router A to use "/ppp secret" accounts from Router B to authenticate PPPoE customers ?

Yes

 

4-  Which route will be used to reach host 192.168.1.55?

 

/ip route

add disabled=no distance=1 dst-address=192.168.1.0/24 gateway=1.1.1.1

add disabled=no distance=1 dst-address=192.168.1.0/25 gateway=2.2.2.2

add disabled=no distance=1 dst-address=192.168.0.0/16 gateway=3.3.3.3

           

A. Route via gateway 3.3.3.3

B. Route via gateway 2.2.2.2

C. Route via gateway 1.1.1.1

 

5-  Which type of ip route is the highest priority for routing decision ?

           

A. Static Route

B. Connected Route    = 0

C. OSPF Route

D. BGP Route

 

6-  Consider the attached diagram:

In order for Router 1 to see all of the networks the following commands could be used (choose all answers that could work)

https://www.mikrotik.com/client/img/training/76_m.png

           

A. /ip route add dst-address=172.16.0.0/24 gateway=10.10.0.2, /ip route add dst-address=172.32.0.0/24 gateway=10.50.0.2

B. /ip route add dst-address=172.16.0.0/24 gateway=10.10.0.2, /ip route add dst-address=172.32.0.0/24 gateway=10.10.0.2

C. /ip route add dst-address=0.0.0.0/0 gateway=10.10.0.2

D. /routing add dst-address=0.0.0.0/0 gateway=10.10.0.2

           

7. It is possible to create EoIP tunnels between two locations over the Internet

 

Yes

           

8. A MikoTik PPPoE Server can be used only within a broadcast domain, that is, users can not run PPPoE protocol with a server if there is a router between the customer and that PPPoE server.

 

True

 

9. Only OSPF routes distributed as "external" can be filtered with routing filters

 

True slide 73

 

10. Mark the correct default route distances.

           

A. OSPF distance is 110   https://wiki.mikrotik.com/wiki/Manual:IP/Route

B. iBGP distance is 200

C. RIP distance is 130

D. eBGP distance is 25

           

11. Which is the correct way to set a comment in a OSPF dynamic route:

           

A. It can be configured by setting up Routing filters

B. It can be configured manually in the Routing Table

C. A comment cannot be configured in a dynamic route

 

 

           

12. There are two routes in the routing table:

0 dst-addr=10.1.1.0/24 gateway=5.5.5.5

1 dst-addr=10.1.1.4/30 gateway=5.6.6.6

 

Which gateway will be used to get to the IP address 10.1.1.6?

           

A. 5.6.6.6 longest prefix

B. both - half of the traffic will be routed through one gateway, half through the other

C. 5.5.5.5

D. the required route is not in the routing table

 

           

13. In case of multiple OSPF areas, every non-backbone OSPF area must have at least one router from the backbone area

 

Yes   slide 42

           

14. What is the minimum configuration a network administrator needs to do on a MikroTik router to enable OSPF?

           

A. Both interface and network must be added to OSPF configuration

B. Nothing; OSPF instance can run with no configuration

C. Add a network to OSPF network configuration

D. Add an interface to OSPF interface configuration

           

15. To route two private networks together over a public routed network (there are multiple hops between the gateway routers of the private networks), you can use the following tunnel types (mark all that are correct):

           

A. IPIP

B. PPTP

C. L2TP

D. EOIP

E. PPPOE

           

16. Define a routing loop (choose the most precise description)

           

A. Situation where the packet does not reach it\'s destination

B. situation where the packet is routed through the same router twice

C. situation where the packet is routed through the same sequence of routers until the TTL expires

D. situation where the TTL of the packet expires

 

           

17. Which routing table is used to apply recursive routing at MikroTik RouterOS

           

A. It is only possible in the main routing table

B. It is possible in all the routing tables installed in a router

C. It is not possible

D. It is only possible on the x86 platform

           

18. What is the administrative distance of OSPF routes?

           

A. 10

B. 20

C. 110   https://en.wikipedia.org/wiki/Administrative_distance

D. 120

 

 

19. All OSPF areas should be connected to a backbone area?

           

A. False

B. True slide 42

           

20. In broadcast networks OSPF depends on the following to function correctly.

           

A. TCP

B. ICMP

C. Multicast

D. Broadcast

E. UDP

           

21. /ip route configuration on router,

 

/ip route add gateway=192.168.0.1

/ip route add dst-address=192.168.1.0/24 gateway=192.168.0.2

/ip route add dst-address=192.168.2.0/24 gateway=192.168.0.3

/ip route add dst-address=192.168.3.0/26 gateway=192.168.0.4

 

Router needs to send packets to 192.168.3.240. Which gateway will be used?

           

A. 192.168.0.2

B. 192.168.0.4

C. 192.168.0.1

D. 192.168.0.3

 

 

           

22. OSFP area ID does not need to be unique within the AS.

           

False

 

23. EOIP tunnels can not be bridged because they are not true layer 2 tunnels.

Flase

 

           

24. /ip route can have DS flags simultaneously.

           

Yes

 

25. The default value of 'target-scope' for a static route is:

           

A. 255

B. 1

C. 10   https://wiki.mikrotik.com/wiki/Manual:IP/Route

D. 30

 

 

26. If check-gateway=ping for a route is selected and the gateway for the route does not respond to pings, how many seconds does it take for the router to disable the route?  

A. 5s

B. It depends on network type on affected interface

C. 20s

D. 10s https://wiki.mikrotik.com/wiki/Manual:IP/Route

 

27- When adding a static route, you must always ensure that you add both the gateway and the interface.

False  silde 11

28- True or False: BGP can be used for internal routing, using an internal AS number.

True

 

29- A MikroTik Router has the following configuration

/ip address

add address=1.1.1.2/30 interface=ether1

add address=2.2.2.2/30 interface=ether2

add address=192.168.10.1/24 interface=ether3

 

/ip firewall mangle

add action=mark-connection chain=prerouting

dst-port=80 new-connection-mark=web_c passthrough=yes protocol=tcp

add action=mark-routing chain=prerouting

connection-mark=web_c new-routing-mark=web passthrough=no

 

/ip firewall nat

add action=masquerade chain=srcnat

out-interface=ether3

 

/ip route

add gateway=1.1.1.1

add gateway=2.2.2.2 routing-mark=web

 

What can be said about the Web Access (port 80) by a customer connected at ether3 interface with IP 192.168.10.2/24, gateway 192.168.10.1 ?

           

A. The Customer is unable to access the Web.

B. The customer will access the Web using the gateway 2.2.2.2

C. The Customer will access the Web by ECMP, by using both gateways 1.1.1.1 and 2.2.2.2

D. The customer will access the Web using the gateway 1.1.1.1

 

 

30- Consider the following output from the command "/ip address print":

 

Flags: X - disabled, I - invalid, D - dynamic

# ADDRESS NETWORK BROADCAST INTERFACE

0 10.10.10.1/32 10.10.10.2 0.0.0.0 pppoe-1

1 10.10.10.1/32 10.10.10.3 0.0.0.0 pppoe-2

 

This configuration is invalid because of the duplicate IP's.

False

 

31- An OSPF area consists of 15 routers connected in 6 different broadcast networks. How many Designated routers there will be in the area?       

A. 1

B. 15

C. 6   silde 56

D. 0

 

32-  When adding a user to your local ppp secrets/ppp profiles database, it is possible to

           

A. Allow only pppoe login   winbox

B. Set max values for total transferred bytes (up- and download)

C. Allow/deny use of more than one login by this user

D. Allow login by pppoe and pptp, but deny login by l2tp

E. Deny services (like telnet) only for this user or for one group of users

 

 

 

33-  If router receives packet with TTL=1 then:

           

A. packet will be forwarded only to next L3 device

B. packet will not be forwarded slide 28

C. packet will always reach its destination

 

34-  The correct order for PPPOE discovery stage is

           

A. Initialization, Offer, Request and Session confirmation  https://wiki.mikrotik.com/wiki/Manual:Interface/PPPoE#Stages

B. Request, Initialization, Session confirmation and Offer

C. Request, Offer, Initialization and Session confirmation

D. Initialization, Session confirmation, Request and Offer

 

35-  Select the correct statements about routing marks:

           

A. each packet can have more than one routing mark    False https://wiki.mikrotik.com/wiki/Manual:IP/Firewall/Mangle

B. can be assigned by IP firewall mangle chains input and output   False

C. a packet with a routing mark is ignored by main routing table if there is at least one route for the routing mark   True

D. check-gateway option is not compatible with routing-mark

 

36-  Routing table has several routes with the same gateway. If 'check-gateway' is enabled for one of the routes, and the gateway becomes unreachable, then

 A. only this one route would become inactive

B. the 'check-gateway' feature would not work at all, since the same gateway is used for more than one route

C. all routes with the same gateway would become inactive  slide 16

 

37- To assign specific traffic to a route – traffic must be identified by a routing mark. Each packet can only have one routing mark. 

 True  false  slide 24

 

38-  VLAN is an implementation of the 802.1Q VLAN protocol by the MikroTik RouterOS. It allows you to have multiple Virtual LANs on a single ethernet or wireless interface, giving the ability to segregate LANs efficiently.

How many different vlans are possible on a single ethernet port?  Slide 79 (up to 250 )

 A. 4096

B. 63

C. only one

D. 4095  It supports up to 4095 VLAN interfaces, each with a unique VLAN ID, per ethernet device(https://www.mikrotik.com/testdocs/ros/3.0/vpn/vlan.php)

 

39-. When using the "check gateway" function in creating a route, the following protocols can be utilized to ensure the gateway address is reachable (choose all correct answers):

 A. UDP

B. MNDP

C. ARP

D. ICMP  Slide 24

 

40- What is the minimum configuration necessary for establishing an IPIP tunnel?

 

 A. Port configuration on both sides of the tunnel

B. Tunnel ID of the local and remote router on both sides of the tunnel

C. Interface of the local and remote router on both sides of the tunnel

D. Address of the local and remote router on both sides of the tunnel  Slide 83

 

41-  In OSPF settings, the NBMA Neighbor setting can be used to improve the stability of OSPF across wireless links.

 False -true 

 

42- What is policy routing for and what criteria can be used to decide appropriate route?

 A. Policy routing can be used to force specific traffic to go different way through network and beside source and destination address any traffic that can be marked in firewall can be used to distinguish traffic.

B. Policy routing can be used to bypass routing table and only active tunnel interfaces can be used to direct traffic alternatively.

C. Policy routing can be used to force specific traffic to go different way through network, but only source and destination address can be used to distinguish traffic.

D. Policy routing can be used to bypass routing table and is possible only if BGP is enabled. 

 

 

43- True or False: BGP can be used for internal routing, using an internal AS number.

 True-false  slide 37

 

44-  Consider the following diagram. We want to communicate from a device on LAN1 to a device on LAN2. Assuming that all necessary configurations are already included on R2, which of the following configurations in R1 would enable this communication?

 A. /ip route add dst-address=192.168.1.0/24 gateway=192.168.99.2

B. /ip route add dst-address=192.168.0.0/24 gateway=192.168.0.1

C. /ip route add dst-address=0.0.0.0/0 gateway=192.168.99.2

D. /ip route add dst-address=192.168.1.0/24 src-address=192.168.0.0/24 gateway=192.168.99.2

E. /ip route add dst-address=0.0.0.0/0 gateway=Ether1 

45-  If we change TTL to 2 in mangle chain prerouting

 A. packet will be forwarded to the next 2 L3 devices

B. packet will always reach its destination

C. packet will not be forwarded

D. packet will be forwarded only to next L3 device  slide 28

 

 

46- Which static-route rule will have priority for destination 192.168.0.18?

 

 

 

dst-address=192.168.0.0/26 gateway=192.168.1.1 distance=3

dst-address=192.168.0.0/26 gateway=192.168.2.1 distance=2   ????

dst-address=192.168.0.0/28 gateway=192.168.3.1 distance=1

dst-address=192.168.0.0/24 gateway=192.168.3.1 distance=1

dst-address=192.168.0.0/28 gateway=192.168.4.1 distance=5

 

 

47-  When creating a route, it is possible to specify the gateway to a network even if the gateway is not directly connected by using recursive next-hop resolving from an existing route.

 False-True slide 30 

 

 

48- If a client network subnet is added to the OSPF STUB area. Is the network considered external. False

 

49- How many vlan headers does IEEE 802.1Q permit?

A.   unlimited

B.   2

C.    more than 2

D.   1   ?????

 

 

50- It is possible to have OSPF and BGP configured on the same router?

True

 

51-  When creating a route, using the type "unreachable" sends a "network is unreachable" TCP message to the sender. True

52-  It is possible to assign a specific /32 address to both ends of a PPTP tunnel for a specific user. ????

 

53-  When using routing option 'check-gateway=ping' what is the ICMP echo request interval (in seconds)?

A. 30s

B. 60s

C:  C. 10s  https://wiki.mikrotik.com/wiki/Manual:IP/Route

D. 20s

 

 

54-  When sending out an ARP request, an IP host is expecting what kind of address for an answer? 

A. VLAN ID

B. 802.11g

C. IP address

D. MAC Address  https://wiki.mikrotik.com/wiki/Manual:IP/ARP

 

 

 

55-  New area OSPF \"area1\" has been created. What could be used as a valid area id?

A. 0.0.0.1

B. 1.2.3.4

C. 0.0.0.0

 

 

 

56-  Which parameters are used in RouterOS to determine destination of the packet

 

A. routing mark  https://wiki.mikrotik.com/wiki/Manual:IP/Route

B. destination interface

C. destination address

D. source port

 

 

 

57-  The OSPF network (see image) is configured with costs of the links showed. Choose the routes which will be used to reach router D from router A and router A from router D.

A. A->B->C->D and D->C->B->Ahttps://www.mikrotik.com/client/img/training/58_m.png

B. A->E->D and D->E->A

C. A->E->D and D->C->B->A

D. A->B->C->E->D and D->C->B->A

 

58-  There can be more than one PPPoE server in a single broadcast domain

 

 

59- Mark the possible setups

A. (PPTP over PPPOE) over EOIP

B. (PPPoE over PPTP) over EOIP

C. (PPPoE over EoIP) over PPTP

D. (PPTP over EOIP) over PPPOE

 

60-  You can not use OSPF and RIP routing protocols simultaneously on the RouterOS.

 

false

 

61-  Equal cost in terms of routes in a routing table mean:

A. The RSTP cost to the same destination network is the same via two or more gateways

B. OSPF cost to the same destination network is the same via two or more gateways

C. Two or more ways to the same destination network were of the same price to build

D. The administrative distance to the same destination network is the same via two or more gateways

 

 

62 - EoiP is:

A. MikroTik proprietary tunnel protocol 

B. Layer-3 tunnel

C. Layer-2 tunnel, that can be bridged  https://wiki.mikrotik.com/wiki/Manual:Interface/EoIP

 

 

 

 

63-  When using routing option 'check-gateway=ping' after how many timeouts is gateway considered unreachable:

A. 4

B. 1

C. 2

D. 3

 

 

 

64- If 'check-gateway' is enabled for an ECMP route and one of the gateways is unreachable, then:

A. The ECMP route becomes inactive.

B. The unreachable gateway is not going be used in Round Robin algorithm.

C. ECMP is going to send packets to all gateways even if one is unreachable.

 

 

 

65-  A routing table has following entries:

0 dst-address=10.0.0.0/24 gateway=10.1.5.126

1 dst-address=10.1.5.0/24 gateway=10.1.1.1

2 dst-address=10.1.0.0/24 gateway=25.1.1.1

3 dst-address=10.1.5.0/25 gateway=10.1.1.2

 

Which gateway will be used for a packet with destination address 10.1.5.126?

 

 A. 10.1.1.1

B. 25.1.1.1

C. 10.1.1.2 longest prefix

D. 10.1.5.126 

 

66-  You have a router with the following IP addresses: 

ether1: 10.40.1.1/24 
ether2: 10.250.1.1/30 
ether3: 10.251.1.1/30 
wlan1: 10.50.1.1/30 
wlan2: 10.50.2.1/30 

You have a customer directly connected to ether2, and another customer directly connected to ether3. Your wireless radios are used for wireless connectivity to two different towers, and ether1 goes to another wireless access point for other subscribers. You need all of the subnets distributed across your OSPF Network 

You need to configure OSPF to talk on this router, what would be the best configuration.

A. Set Ethernet 1, 2, and 3 to passive mode

B. Set OPSF networks to 10.0.0.0/8 only

C. set distribute-default=always-type-1

D. Set Distribute-Connected=yes

E. Set Ethernet 2 and 3 to passive mode

F. set distribute-state=yes

G. Set OSPF Networks to 10.40.1.0/24, 10.250.1.0/30, 10.251.1.0/24, 10.50.1.0/30, and 10.50.2.0/30

H. Set OSPF Networks to 10.40.1.0/24, 10.250.1.0/30, 10.251.1.0/30, 10.50.1.0/30, and 10.50.2.0/30

I. Set OSPF networks to 0.0.0.0/0

J. Set OSPF networks, to 10.50.1.0/30, 10.50.2.0/30

 

 

67- The target scope can be used for:

 

A. To resolve nexthops that are not directly connected to the router

B. To configure several routes with different costs and distances

C. To build a FailOver System between two or more gateways

 

68-  What is the protocol number used by the EoIP tunnel, to encapsulate Ethernet frames and send them to the remote side of the EoIP tunnel

 

A. 500

B. 1194

C. 47   https://wiki.mikrotik.com/wiki/Manual:Interface/EoIP

D. 1723

 

69-Routing protocols used within the same AS are referred to as Exterior Gateway Protocols.

 

False

 

 

70- What addressing scheme is typically used on a point-to-point link?

 

A.   /24 private subnet

B.   /31 subnet

C.    /32 address on each side of the link

D.    /30 subnet

 

 

71 -You want to create a route to the network 192.168.0.0/24. Which of the following is a legal gateway?

 

A.    192.168.0.1

B.   ether1

C.    192.168.100.1

D.    pppoe-out1

 

72-  Define a routing loop (choose the most precise description)

 

A.    situation where the packet is routed through the same sequence of routers until the TTL expires

B.   Situation where the packet does not reach it\'s destination

C.   situation where the TTL of the packet expires

D.   situation where the packet is routed through the same router twice

 

73- .Mark all interfaces that can't handle L2 communications and don't have MAC addresses

 

A.   L2TP

B.   EOIP

C.   Ethernet

D.    IPIP

E.   VPLS

F.  VLAN

G.   Bridge

H.    PPTP

I.   SSTP

J.   PPP

K.   Wireless

 

 

74- The address 192.168.0.0/32 can be used for PPPoE servers local address.

True

 

 

75-  Router has two gateways to reach a certain network both with check gateway activated. Choose the option you can use to control active and backup gateway.

 

A. Interface

B. Scope

C. Routing mark

D. Distance

 

76 - In OSPF interface configuration what effect will a “passive=yes” option have on a specific interface ?

 

A. It will action a mirroring of all routing upgrades to that interface

B. It will prevent all OSPF traffic through that interface

C. It will prevent all traffic through that interface

D. It will prevent routes learned through the interface from being listed in the routing table.

 

77- Mangle Routing (routing-mark) is possible, by using chains:

 

A.   input and output

B.   forward and output

C.    prerouting and output

D.   prerouting and forward

E.   forward and postrouting

 

78-  In OSPF, when we set the nbma network type, we must also configure:

 

A. Area for each range

B. OSPF interface

C. Neighbors

D. Neighbors ID for each virtual link

 

 

79 - OSPF router has priority 0 configured on one of its interfaces. In which condition below will it become a designated router for the network configured on that interface? (select all that apply)

 

A. The router can become designated router if the network-type is point-to-point

B. The router will become designated router if there is no other neighbor with priority 0, since 0 mean the highest priority

C. The router can become designated router only if there there are only neigbors with the same priority.

D. The router cannot become designated router since priority 0 prevents it

 

80 - Which VPN technologies can be used to bridge two remote networks?

 

A. IPIP

B. IPSec

C. L2TP/PPTP

D. EoIP

 

 

 

8 1- ..To ensure a level of security, what TTL value must VRRP Protocol use for dvertisement packets?

A.   64

B.    255

C.   1

D.   2

 

82-When you set up a L2TP server in MikroTik RouterOS, is it mandatory to configure an IPSec policy?

 

False

 

 

 

 

 

 

یک سری نمونه سوال امتحانی

 

1. There are two PPPoE stages, Discovery and Session.

TRUE

 

2. It is possible to create a configuration where VLAN and PPTP interfaces are bridged together.

 

False

 

3. The 'check-gateway' option is enabled for one route. Select all statements that are true:

A. Check gateway option can be configured for Ping, ARP and RARP (reverse ARP)

B. Gateway is checked every 10 seconds and after a single failure, the gateway is considered unreacheable

C. In case of failure of the gateway, routes pointing to that gateway will become inactive

D. Gateway is checked every 10 seconds and after 2 failures, the gateway is considered unreacheable

4. In case it is not administratively defined, how is OSPF Router ID determined?

A. The lowest IP address of any interface included in OSPF

B. Random IP addresses from any interface included in OSPF

C. Random number

D. The highest IP address of any interface included in OSPF

E. The highest IP address of any active interface on the router

F. The  IP address of any active interface on the router

G. Random IP address from any interface on the router

5. PPPoE server only works within one Ethernet broadcast domain that it is connected to. If there is a router between server and end-user host, it will not be able to create PPPoE tunnel to that PPPoE server.

 

True

 

 

6. There are two routes in the routing table:
0 dst-addr=10.1.1.0/24 gateway=5.5.5.5
1 dst-addr=10.1.1.4/30 gateway=5.6.6.6

Which gateway will be used to get to the IP address 10.1.1.6?

A. the required route is not in the routing table

B. 5.6.6.6

C. 5.5.5.5

D. both - half of the traffic will be routed through one gateway, half through the other

7. When sending out an ARP request, an IP host is expecting what kind of address for an answer?


A. VLAN ID

B. IP address

C. 802.11g

D. MAC Address

8. A MikroTik system administrator implemented OSPF Routing protocol in the network. But realized that he has a static route on the routers. What can be done to make the static route work as a failover whenever the dynamic routing protocol fails.


A. He should increase the administrative distance of the static route

B. He should use "netwatch" to trigger static routes whenever OSPF fails

C. Delete all static routes because there is no way for it to work with OSPF

D. He should manually disable the static routes and enable them whenever OSPF fails

9. Select true statements about PPTP/PPPoE server.

A. PPTP server is reachable on all ip adresses

B. PPPoE server is reachable via all active interfaces

C. PPPoE server can be bound to one single interface

D. PPTP server can be bound to one single interface

10. Which route will be used to reach host 192.168.1.55?

/ip route
add disabled=no distance=1 dst-address=192.168.1.0/24 gateway=1.1.1.1
add disabled=no distance=1 dst-address=192.168.1.0/25 gateway=2.2.2.2
add disabled=no distance=1 dst-address=192.168.0.0/16 gateway=3.3.3.3

A. Route via gateway 1.1.1.1

B. Route via gateway 2.2.2.2

C. Route via gateway 3.3.3.3

11. What is the default cost for a gigabit ethernet link in an OSPF network?

A. 10

B. 1000

C. 1

D. 100

 

12. Which ones of these are Point-to-Point addresses?

A. address=10.0.0.1/24 network=10.0.0.0

B. address=1.1.1.1/32 network=10.0.0.0

C. address=10.0.0.1/32 network=10.0.0.0

D. address=10.0.0.1/32 network=10.0.0.254

13. In an OSPF routed network, External routes are imported as-type-2. Remote routing decision to this network is made based on the sum of the external and internal metrics

 

False


 

14. A routing table has following entries:

0 dst-address=10.0.0.0/24 gateway=10.1.5.126

1 dst-address=10.1.5.0/24 gateway=10.1.1.1

2 dst-address=10.1.0.0/24 gateway=25.1.1.1

3 dst-address=10.1.5.0/25 gateway=10.1.1.2

Which gateway will be used for a packet with destination address 10.1.5.126?


A. 10.1.1.2

B. 10.1.1.1

C. 25.1.1.1

D. 10.1.5.126

15. An OSPF area consists of 15 routers connected in 6 different broadcast networks. How many Designated routers there will be in the area?

A. 0

B. 6

C. 15

D. 1

16. New area OSPF \"area1\" has been created. What could be used as a valid area id?

A. 1.2.3.4

B. 0.0.0.0

C. 0.0.0.1

17. Which static-route rule will have priority for destination 192.168.0.18?

A. dst-address=192.168.0.0/26 gateway=192.168.1.1 distance=3

B. dst-address=192.168.0.0/28 gateway=192.168.3.1 distance=1

C. dst-address=192.168.0.0/28 gateway=192.168.4.1 distance=5

D. dst-address=192.168.0.0/24 gateway=192.168.3.1 distance=1

E. dst-address=192.168.0.0/26 gateway=192.168.2.1 distance=2

18. Which description regarding OSPF Network LSAs is correct?

A. They are originated by Area Border Routers and are sent into a single area to advertise destinations outside that area

B. They are originated by Area Border Router and are sent into a single area to advertise an Autonomous System Border Router

C. They are originated by the DR on every multi-access network. They include all attached routers including the DR itself

D. They are originated by every router in OSPF network. They include all routers on the link, interfaces, the cost of the link, and any known neighbor on the link

19. /ip route configuration on router,

/ip route add gateway=192.168.0.1
/ip route add dst-address=192.168.1.0/24 gateway=192.168.0.2
/ip route add dst-address=192.168.2.0/24 gateway=192.168.0.3
/ip route add dst-address=192.168.3.0/26 gateway=192.168.0.4

Router needs to send packets to 192.168.3.240. Which gateway will be used?

A. 192.168.0.2

B. 192.168.0.1

C. 192.168.0.3

D. 192.168.0.4

20. The OSPF network (see the attached image) is configured with costs of the links showed next to each router. Choose the routes which will be used to reach router D from router A and router A from router D.

A. A->B->C->D and D->C->B->A

B. A->E->D and D->E->A

C. A->B->C->E->D and D->C->B->A

D. A->E->D and D->C->B->A

https://www.mikrotik.com/client/img/training/58_m.png

21. When using routing option 'check-gateway=ping' what is the ICMP echo request interval (in seconds)?

A. 10s

B. 30s

C. 20s

D. 60s

22. It is possible to filter ospf routes within a single ospf area

 

TRUE

 

 

23. Consider the following diagram. Assuming that all the necessary configuration has already been done on R2 (proxy-arp is disabled), to communicate from a device on LAN1 to a device on LAN2, which of the following configurations on R1 would enable this?

A. /ip route add dst-address=192.168.1.0/24 gateway=192.168.99.2

B. /ip route add dst-address=0.0.0.0/0 gateway=Ether1

C. /ip route add dst-address=192.168.0.0/24 gateway=192.168.0.1

D. /ip route add dst-address=192.168.1.0/24 src-address=192.168.0.0/24 gateway=192.168.99.2

E. /ip route add dst-address=0.0.0.0/0 gateway=192.168.99.2

https://www.mikrotik.com/client/img/training/76_m.png

24. To securely bridge together 2 remote networks following methods need to be used:

A. EoIP with IPsec secret specified

B. EoIP over PPTP/L2TP with IPsec secret specified

C. IPIP with IPsec secret specified

D. PPTP/L2TP with IPsec secret specified

E. PPTP/L2TP BCP with IPsec secret specified

(Man ino Shak Daram)

25. Which routing table is used to apply recursive routing at MikroTik RouterOS

A. It is possible in all the routing tables installed in a router

B. It is only possible on the x86 platform

C. It is not possible

D. It is only possible in the main routing table

 

 

نظرات (0)
برای نمایش آواتار خود در این وبلاگ در سایت Gravatar.com ثبت نام کنید. (راهنما)

نام :
ایمیل :
وب/وبلاگ :
ایمیل شما بعد از ثبت نمایش داده نخواهد شد